Re: [orca-list] What version of libwebkit-gtk need installing with Natty to possible proper use Yelp webkit based version?


I reported yesterday following bug for caret navigation related, and this bug is resolved for access=v2, v3 and braille profiles for Casper package after Luke reviewed my patch:
So, if future an user installing Ubuntu Natty with access=v2, v3 or braille profile, the Yelp caret navigation will be default enabled for live CD and the installed target system first created user. For target system the /etc/skel folder not creating the configuration file, because default upstream Ubuntu distribution not all users default enabled before the installation prewious selected accessibility profile.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]