Re: Libgsf 1.10 !!!!!!!

On Fri, Dec 03, 2004 at 11:07:24 +0100, Trouilliez Vincent wrote:
I don't know how to configure Synaptic to use this ftp site. I tried but
obviously failed.

I haven't use Synaptic myself. You may want to try to configure the Ubuntu
site in /etc/apt/sources.list, then do "apt-get update" and then see how
things work out when you do "apt-get --simulate install gnumeric", or see if
Synaptic picks up on the /etc/apt/sources.list settings.

So I just started gFTP (a ftp client) to download gnumeric, and
gnumeric-common packages. but when I try to install the main gnumeric
package (dpkg -i ) it says that gnumeric-common must be installed first.
But then when I try to install the 'common' package, it tells me that it
needs the main package first !!! I don't see any solution to that ! :-/

There are a few packages that have these so-called "cyclical dependencies"
(the C++ libraries are a well known example). This is not a bug. You can
install them through dpkg by feeding the packages to a single dpkg line:
        dpkg -i gnumeric.deb gnumeric-common.deb
though the preferred solution is of course to use a higher level package
management tool.

[Open Source] is the finest expression of the free market. Ideas are
encouraged to proliferate and the best thinking wins. By contrast, most
corporations today operate in a central planning straitjacket.,1151,15772,00.html

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]