Re: Libgsf 1.10 !!!!!!!

On Wed, Dec 01, 2004 at 06:28:54AM +0100, Trouilliez Vincent wrote:
It just did it again !!

I just compiled the sources of libgsf 1.10, and it installed properly. I
used the "checkinstall" command in lieu of 'make install' so that
Synaptic can manage the package. Indeed, when I start Synpatic, I can
now see both libgsf 1.9 which was installed with the system, and also
version 1.10 that I just compiled. 

If you're compiling yourself you will really want to use 1.11.0, it
has a few fixes for xls export that are quite important.
So, I then moved on to compile Gnumeric, but the 'configure' still keeps
saying that I have version 1.9 and that he needs 1.10 !

It's likely a path problem.  By default configure puts things in
/usr/local but the package is probably installed as /usr which gets
checked first.

setting the environment variable
    PKG_CONFIG_PATH = /usr/local/lib/pkgconfig
will solve your problem

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]