Re: [Evolution] LDAP

Hi Milan & Adam,

The was a typo, no error is returned.

running the debug I get the following:
[root@spearsmanufacturing Downloads]# LDAP_DEBUG=1 /usr/libexec/evolution-addressbook-factory -w
The connection is closed

The connection is closed comes back right away no difference if evolution is running or not. I am confused.

I do a search to see if is working. I use any field contains (Have tried the others) I have tried subtree, no difference. Thunderbird it must set to one level to work properly, that is why I set it that way in evolution.

I also checked Browse until limit is reached again no difference.



Ron Tidwell

Spears Manufacturing Co.

Phone: 818 364-1611 x4274

Email: RTidwell spearsmfg net

Email: ron tidwell spearsmanufacturing net


Billions of electrons were temporarily bothered but NO trees were hurt sending this E-Mail.

-----Original Message-----
From: Milan Crha via evolution-list <evolution-list gnome org>
Reply-To: Milan Crha <mcrha redhat com>
Subject: Re: [Evolution] LDAP
Date: Wed, 29 Jan 2020 18:56:54 +0100

On Wed, 2020-01-29 at 18:02 +0100, Ronald Tidwell @CA wrote:

with no encryption I do get any error just get no results.

I guess there's a typo above, is it not? It might read: "...I do _not_
get any error...", right?

To get debugging use:

   $ LDAP_DEBUG=1 /usr/libexec/evolution-addressbook-factory -w

then wait few seconds and then run evolution. When making any changes
in the addressbook settings, restart the evolution-addressbook-factory
process (and evolution). That's to make sure the changes are picked in
the backend properly and that evolution refreshes the view.

When you have opened LDAP book Properties, on the second tab, does the
"Find Possible Search Bases" work? It connects to the server on the
evolution side and asks it for the data.

My LDAP book works better with Subtree, but I believe it's due to the
way I've it setup, not a requirement.

Also, unless you have checked to "Browse until limit is reached", the
addressbook doesn't show any contact when not searching. I'd try to
fill something into the "Search" above the address book content, which
currently probably reads "Name contains" in a lighter gray (the actual
color depends on the current theme).

evolution-list mailing list
evolution-list gnome org

To change your list options or unsubscribe, visit ...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]