Re: [Evolution] compile my own --- in addition to: Authentication Issues with Exchange Web Services

On Tue, 2015-06-09 at 12:44 -0400, Paul Smith wrote:
And, it requires a modern version of GNOME (in 
particular, no older than one release back... so for Evolution 3.16.x 
that means you must have GNOME 3.14 or 3.16).

just to clarify, there was no dependency bump in the sources for some
time. The current configure (git master of evolution at commit 77897bc)
checks for gtk+ 3.10.0, glib 2.40.0 and libsoup 2.42. There are more
libraries, but these are the main core of the dependencies.

I just realized I bumped the dependency in the code, without changing
the, with the change to GNOME bug #675671. I'll fix it,
even the change was already released as part of the 3.16.3. My fault.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]