Re: [orca-list] XFCE (was Re: Wiki Edits)

On Sun, Sep 11, 2011 at 10:30:07PM -0400, Joanmarie Diggs wrote:
Hey guys.

XFCE wants gtk+ 2. The orca-xdesktop branch likewise does not depend on
gtk+ 3. Having said that....

from the AUR doesn't build unless we dig up a later version of gtk3
and I haven't attempted that yet because so many other packages rely
on gtk3 as currently installed.

Any chance you could dig that stuff up in Arch? I'd really like to see
the introspection changes get some proper, thorough end-user testing
before code freeze. Mainly to make sure that I didn't miss or break
anything (it was a huge change). But I'd also like to get some feedback
on the performance improvements that we seem to have gotten just by
doing the introspection work. Orca seems a lot snappier to me now.

I'll try and focus on getting gtk3 updated on my box this evening.
When does the code freeze start? I've hesitated so far because I
wasn't sure how this would affect gtk3's other dependencies when I go
and uninstall the current package and then try and put in a
replacement from git or something.  If the 3.0.14 release is available
as a regular tar ball, I can upgrade my package more easily.  More

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]