Re: [Evolution] Failing to connect to Office365 account with MFA

On Tue, 2021-08-31 at 18:01 +0200, Milan Crha via evolution-list wrote:
On Tue, 2021-08-31 at 17:38 +0200, Vincent Hennebert via evolution-
I tried with and without filling in the Endpoint host
( and Redirect URI
( in
advanced settings, but that does not change anything.

that Redirect URI is the default value, being used when you left the
value empty. Some Applications can have specified a different
URI, though if your admins did follow the OAuth2 setting page:
then it is fine. I would try the Application IDs from that page, in
case any of them will work.

None of those worked :( Every time the OAuth window shows up, I enter
my credentials, confirm the login from my phone’s app, and then get the
same error.

The default settings with the org-provided application and tenant IDs
do work in DavMail, where the MFA completes successfully.

Does Evolution somehow interact with the OAuth process? Is there any
log I could try and get from DavMail that we could compare to
Evolution’s and see what’s done differently?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]