Re: [Evolution] Up to date exchange-Server-Backend info requested

On Thu, 2011-01-20 at 14:15 -0500, Matthew Barnes wrote:
But I can't see any reason to continue this trend!  Why did Ubuntu ship
Evolution 2.30 with 10.10 (Maverick), which used Gnome 2.32?  And why do
they intend (if this message is correct) to ship 2.32 with 11.04
(Natty), which will, as I understand it, use Gnome 3 as the base Gnome

Based on this:

(talk about breaking news!) it looks like Ubuntu 11.04 (Natty) will keep
Gnome 2.32, for various reasons.  So Evo will be up-to-date in that

Gnome 3 (including, one assumes, the Gnome 3 version of Evolution) will
be available as a semi-official PPA for those who want to take advantage
of it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]