Re: [Evolution] Ximainized Libraries

On Fri, 2003-02-14 at 15:04, Mark Gordon wrote:
On Fri, 2003-02-14 at 14:46, Brady Hegberg wrote:
On Fri, 2003-02-14 at 13:04, Mark Gordon wrote:
On Wed, 2003-02-12 at 20:26, Arthur S. Alexion wrote:
On Tue, 2003-02-11 at 13:18, Mark Gordon wrote:
On Tue, 2003-02-11 at 12:40, Arthur S. Alexion wrote:

Now though, I can't load Red-Carpet either.  It loads, but doesn't
appear (i.e. I get past the root password box and red-carpet creates an
appicon, but no visible program).  I am going to take a stab and guess
that the invisible red-carpet and the invisible gnome panel are related
to the same missing libraries or misconfiguration.  Does anyone have any
ideas or can offer any help?

Which distribution are you using, 

Red Hat 7.2

and which Red Carpet version do you
have installed? 


The most general solution would probably be to run Red
Carpet from a terminal window as root, using su or sudo.

It worked running it using su.  When I ran it as a regular user, it
presented me with the dialog requesting the root password, which I
entered, but then, it never appeared on screen (though it generated an
appicon in Window Maker).  Skipping the dialog, by launching it from an
su mode terminal worked fine, though.  (I still wonder what happened to
my gnome panel)

I'm not sure why it's not working except when run as root.  1.4.3 on Red
Hat 7.2 works fine for me, as non-root providing the root password when
prompted.  I don't really have enough information to debug the panel
problem, and that might be better suited to the users@ list.

-Mark Gordon

Yeah, does anybody know why red-carpet runs fine on Redhat 7.x but have
to be run as root on 8.0?

It's a kernel issue.  It similarly breaks if you apply the Red Hat
kernel updates to 7.x.

A-ha! That's my problem, I have installed all of the kernel updates.

Arthur S. Alexion <arthur alexion com>
Arthur S. Alexion LLC

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]