Re: Error in configure for Balsa 1.1.5 -resolved

On 2001.06.16 18:05:47 -0500 Ali Akcaagac wrote:
> and heres the problem now..
> e.g. your old libpspell is compiled against glibc 2.1.3 then now
> you want to compile BALSA with glibc 2.2 and want to link against
> a library that was compiled against 2.1.3 then the compiler usually
> starts complaining.. i really recommend you get the libpspell source
> deinstall the old binary package and recompile pspell with glibc 2.2
> theres usually no matching interface between 2.1.3 <-> 2.2.x because
> there were many changes from 2.1.x to 2.2.x and exactly this is the
> problem you are having now.. please also make sure you dont have
> old redundand libraries and programms running around your system these
> often cause such problems..


It's up. I actually went ahead and got 1.1.6 in the meantime. I also
managed to break some dependencies and found it very frustrating trying to
figure out which version of libpspell had what I needed. It was asking for and I had having removed the older version. 

Well, I am glad to have Balsa back again. (Didn't want to go back to
Netscape.) And I like the new features in 1.1.6. Of course I'm comparing it
to 1.0.0, so they may not all be that new, but it looks nice. Thanks
everyone for a keen program.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]