Error in configure for Balsa 1.1.5

Hi. I'm using Balsa 1.0 and just downloaded 1.1.5. (source rpm) I got the
esmtp library and installed that, then tried to build and install Balsa.
However, when I run ./configure I get the following (after a lot of other

creating libtool
loading cache ./config.cache
checking for pthread_create in -lpthread... yes
checking for gtk-config... /usr/bin/gtk-config
checking for GTK - version >= 1.2.0... yes
checking for SmcSaveYourselfDone in -lSM... yes
checking for X11/SM/SMlib.h... yes
checking for XpmFreeXpmImage in -lXpm... yes
checking for new_pspell_manager in -lpspell... no
configure: error: *** libpspell not found.  Pleas check for information on the required files.

So I double checked for libpspell and found these in /usr/lib:

/usr/lib/         /usr/lib/
/usr/lib/     /usr/lib/
/usr/lib/      /usr/lib/
/usr/lib/  /usr/lib/

(of course, some of these are symbolic links)

Okay, so, thinking it was an older version or something I got the latest
pspell (.12.2) and installed that. (in /usr/local/lib):

/usr/local/lib/        /usr/local/lib/libpspell.a
/usr/local/lib/      /usr/local/lib/
/usr/local/lib/  /usr/local/lib/
/usr/local/lib/libpspell-modules.a      /usr/local/lib/
/usr/local/lib/     /usr/local/lib/

Tried it again, and got the same problem.'s where I admit I don't
know what I'm doing. 

Any suggestions? A search didn't turn up anything from the archives.

Thanks much for your help.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]