Re: Renaming 'grow, pack, shrink & yank'?

On Wednesday 30 December 2009 01:54:21 D M German wrote:
> I was looking at the documentation for yank:
> "Yanks window left until it inserts with one window less than
>  before."

Oops.  It should be "intersects" of course, like in the shrink commands.  
But "overlaps" is better, so I changed it everywhere.  Also "one less 

> Pack is more about tiling, in my opinion, than packing.

Tiling is done with objects of identical shape (or a couple of different 
shapes, e.g., in semiregular tilings) and filling the area completely.  
Hence, at least to one with a math background, this is more about 

	Timo Korvola		<URL:>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]