Renaming 'grow, pack, shrink & yank'?

Hi. I think the name 'grow, pack, shrink & yank' can be improved.

For the entire category, a change won't hurt, so there's no reason to
hesitate. (Currently it appears only in the configurator, but it can
be good for the future.) I propose "Hand (or Manual) tiling".

Is 'bump' better than 'pack'? 

'Yank' is difficult. Contrary to my first impression, it seems to
express well what's done, but it's not clear until you actually use
it.  Does any know an alternate? (I came up with 'rip', 'flee',
'away', and so on, but none is better.)

'Grow' and 'shrink' are ok.

Change on these items can be implemented using wm.util.compat, which
stores obsolete definitions.

Teika (Teika kazura)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]