Re: A comment on NetworkManager

On 5/11/06, Gene Heskett <gene heskett verizon net> wrote:

I did install the latest ndiswrapper thats available:
[root diablo src]# ndiswrapper -v
utils version: 1.8
driver version:        1.13
vermagic:       2.6.16-1.2111_FC5 686 REGPARM 4KSTACKS gcc-4.1

 The previous version didn't work at all, wouldn't even modprobe.

Mmm  I think that should work with NM but until you get a front-end
working we won't know for sure.

Here is the WEXT compliance ticket for NDISWrapper, version 1.11 seems
to have full WEXT compliance so you should be good.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]