'ignore directories' in search

On my RasP (4.8.3) & PC (4.8.11) the current version of mc has an extra
line (compared with earlier versions I used on PC's) to list "ignore

Presumably that means directories that one doesn't want  searched using
"find File".  In my case several terabyte usb drives on /media on the

What is the format that needs to be used ? The obvious /media doesn't stop
the RasPi searching the usb drives.  However if a subdirectory is marked
as 'ignore' it does and tells me so.

On PC I had not needed to use it. So tried, it works as long as only one
directory is listed. /media also worked on PC. Seems to be a problem with
/media on the Raspi only.

For multiple dirs tried space between dirs or comma but only last one
"ignored".  Why would it say "ignore dictories" if it only accepts one.


P.S. Stupid thing is when I try to access the drives on the RasPi with mc
they are either unmounted and won't remount or get unmounted faster than I
can remount them.  Yet the find file searched them all.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]