Re: yap - Gtk2::FileSelector

Ross McFarland said:

this function already exists it's named member_widget (something
generic) since we're using the alias stuff there we preferred not to use one
of the specific members as a name for the function, just for the sake of
being clean.

that was me applying his patch. =)

muppet <scott asofyet org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]