Re: yap - Gtk2::FileSelector

Chas Owens said:

On 18 Apr 2003, Ross McFarland wrote:

this function already exists it's named member_widget (something generic)
since we're using the alias stuff there we preferred not to use one of the
specific members as a name for the function, just for the sake of being

Must have been added after the snapshot I have (the one from the 15th).

i did it this morning, applying your patch, about the same time that ross
wrote his reply.

asynchronous development is often like ships passing in the night...

anyway, it's on sourceforge now.  if you don't have commit access, just keep
sending the patches, as they are most appreciated.

it's great that you're looking at stuff and adding things. it can only
help things get to a mature state faster.

i second that.

Right now I am stuck on Gnome2::Dialog.  It is deprecated, so I am trying to
decided whether it should be implemented with a warning
(to make porting easier) or to change the application code.
Frankly I am lazy, so I will probably change the app code as it
looks easier to do.

I am leaving out everything that says "deprecated", except for the rulers and
curves, which are still relatively widely used and for which there is no

in almost every case the new stuff is easier or better than the old stuff, so
i say just leave it out altogether.

muppet <scott asofyet org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]