Re: Newbie questions

On Fri, 2007-08-24 at 12:29 -0400, David A. Desrosiers wrote:
> On Fri, 2007-08-24 at 12:02 -0400, Adam C Powell IV wrote:
> > I too could never get visor and /dev/ttyUSB* to work with my 700p, so I
> > switched to libusb, which is faster.
> There are definitely people who have the 700p working with the standard
> kernel visor driver (I helped at least one over the last month to get it
> working on the J-Pilot mailing list[1]).

Does it work on Debian etch, or Ubuntu Feisty on which it is based?
Pete seemed to be having the same problems I did -- and for which this
list could not provide a working solution -- and on a similar

Apparently Ubuntu Edgy worked for Pete, so he said he was going to
downgrade from Feisty to that in order to make it work.  If you know of
anyone getting a 700p to work with Etch or Feisty, I'd love to hear
about how (s)he did it.

> > Try this, it works for me with a 700p on Debian etch:
> >       * find /lib/modules -name visor.ko -print
> >       * mv <that file> /root/ [if there's more than one, give them
> >         different names]
> AIEEE! Just blacklist it, don't move out it of the way... This is in my
> HOWTO[2] on setting this up.

I tried every single one of these ways for blacklisting it, restarting
udev each time, not one of them worked on Debian etch.

Then I saw a bug report, I think against udev in lenny, describing one
obscure way for accomplishing the blacklist, and indicating that it was
overly burdensome and the standard methods weren't working...  Ah, here
it is: against module-init-tools.  I
didn't actually try this, because moving it out of the way is working.
But it's not in any of your FAQs.

GPG fingerprint: D54D 1AEE B11C CE9B A02B  C5DD 526F 01E8 564E E4B6

Welcome to the best software in the world today cafe!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]