Re: Handpring Visor connects from commandline but not gui

The change in permissions fixed the issue.  Thanks for the help you were
very helpful.  I have been trying on and off to get this thing working
for a couple of years but was stymied by all sorts of things (usb
issues, core dumps, etc).  I hadn't tried to get the synch to work in
many months so I figured I would try today. 
	I'm sorry, I misinterpreted "run evolution from root" to
> actually mean "run evolution from root". My bad. What did you mean then?

What I meant was that just for test purposes I once ran evolution as
root, only after I confirmed that when I ran  pilot-xfer -p /dev/ttyUSB1
-l as root it worked and didn't when I ran it as a user other than
root.  I don't habitually or even periodically run Evolution as root.  I
ran it once as root.  Hence, when I run Evolution as root I can synch. 
This forum is in the context of assistance with gnome-pilot not
lecturing people on security.  It certainly should not be about sarcasm
( You're scared of changing permissions on a device, but you have no
problem running X and Evolution and gnome as root!? Boggle.  ).  What
part of that statement was not rude?   Was I a prick to you in any
 Believe it or not I do have a MS in CS and I have been doing
development on UNIX systems for 8 years.  I am not a complete moron. 
You are being very helpful but also rude.  The two are not mutually

Thanks for the help


On Fri, 2003-01-17 at 10:10, David A. Desrosiers wrote:
> Hash: SHA1
> > WTF.  I don't run Evolution as root.
> [ from your previous message ]
> >>  got it working only when I run evolution from root.
> 	I'm sorry, I misinterpreted "run evolution from root" to
> actually mean "run evolution from root". My bad. What did you mean then?
> > You do a lot of extrapolating.
> 	Yes, I do. It's called troubleshooting. It's sometimes necessary to
> extrapolate, when the complete set of details and facts aren't given.
> > The reason that I was apprehensive about changing the permissions on the
> > device, is that I did not know if this was the correct fix or if something
> > was misconfigured.
> 	The correct fix is to give permissions to the device (or put the
> user in the right group; wheel?) so that the user can use the device.
> > Are you normally this rude to people?
> 	Yes, search google. I'm rude to every single person I meet.
> 	</sarcasm>
> > Thanks for the help.  No thanks for the sarcasm.
> 	You're quite welcome, now if you can see through it, and get back to
> the problem and debugging at hand, we can continue. Change the permissions
> (or add the user to the proper group who has permissions to that device) and
> try again.
> 	I'm not being rude, I'm being helpful. If you see otherwise, then I
> can't help that, sorry.
> d.
> Version: GnuPG v1.2.1 (GNU/Linux)
> iD8DBQE+KBzRkRQERnB1rkoRAskaAJsF7FHnUQG/JNheVFopgA/LJxWhwgCg2708
> W7apUf7Up9+fC6wUq31bqLY=
> =d6NJ
> _______________________________________________
> gnome-pilot-list mailing list
> gnome-pilot-list gnome org
Neil West <nwest cox net>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]