Re: Cannot login to gnome after RH7 upgrade

Hi, Dennis.

I'm afraid I was wrong on this one.  The session login info I gave was
based on RH 6.2.  I assumed, wrongly, that it worked the same in 7 ...
which it does not.  Sorry.

As another idea, you might try typing linux single at the LILO prompt.
Then go into a USER account and find the gnome session management files
(names escape me...anyone else?)  and rename them/delete them.  Try
reboot.  If that works, perhaps try on root.

Good luck and sorry again for the wrong info.

On 01/29/01, 01:04:56AM -0500, Dennis Lovelady wrote:
> Thank you, John, for your reply.
> I'm afraid I don't understand, or this is more fouled up than I thought.
> I have tried this with multiple users (even created a new user just for this
> test), and all have the same results.  When I try to log in, I don't see a
> place to click for login on the password screen.  So I held CTRL/SHIFT while
> pressing ENTER on the password display.  No change (no dialog box appears).
> I have three options (Default, Failsafe, Gnome) on the "Session" menu...
> none of these seems to make a difference.  Any other suggestions?
> Thanks,
> --
> Dennis Lovelady             Fayetteville, GA
> mail: dennis lovelady com
> URL:
> ICQ:  5734860
> --
> Reality is for those who can't face Science Fiction.
> ----- Original Message -----
> From: "John P. Verel" <jverel home com>
> To: "Dennis Lovelady" <love_d_e bellsouth net>
> Cc: <gnome-list gnome org>
> Sent: Sunday, January 28, 2001 9:43 PM
> Subject: Re: Cannot login to gnome after RH7 upgrade
> > You may want to try resetting session management.  After typing in
> > password, BEFORE enter/login, press and hold control and shift, while
> > clicking login/enter.  You'll get a dialog box with two options, start
> > default programs, reset all user settings.  Try them in that order.
> >
> > John

John P. Verel
Norwalk, CT

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]