Re: Bug/patch reviewing

Asheesh Laroia, 2008-01-11 08:29:49 -0800 :

>> A newly-created hardy pbuilder is currently unable to build the
>> source package, because hardy is outdated and doesn't contain
>> libflickrnet2.1.5-cil (>= 25277-5).
> Gutsy is the current release of Ubuntu, right?  Is it possible to
> provide packages for that system at least?

Sure.  Just do it :-)

> If not, no big deal - but I just want to be clear that packages
> built for the latest actual release of Ubuntu would be more useful
> than packages built for a future release.

  I know.  But as I said, I'm focusing on reviewing, refining and
merging patches.  Building packages on current Debian is a bonus since
it hardly required any tweaking from my part.  If all that was needed
for Ubuntu packages was a rebuild, then fine.  But porting to Ubuntu
specifics, and especially backporting, is another kettle of fish.  But
the bzr branches are public, so feel free to maintain your branch and
build packages based on that.

Roland Mas

You can't second-guess ineffability, I always say.
  -- Aziraphale, in Good Omens (Terry Pratchett and Neil Gaiman)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]