Re: [Evolution] wombat crash with CVS Evolution while creating compose window

Now I get a link error again for db_create. I even tried moving the
BerkeleyDb3.1.7 to /opt with the same results.Also, wombat crashes again
trying to access my addressbook after I restarted my machine. This is
the same evolution build that made the wombat crash go away after I did
oaf-slay and killev.

...-ldl -lXi -lXext -lX11 -lm -lgnomecanvaspixbuf -lpthread -L/usr/lib
-lgthread -lglib -lpthread -lgal -rdynamic -L/usr/lib -L/usr/X11R6/lib
-lgtkhtml -lgal -lgnomeprint -lglade-gnome -lglade -lxml -lz -lgnomeui
-lart_lgpl -lgdk_imlib -lSM -lICE -lgnome -lgnomesupport -lesd
-laudiofile -ldb -lgdk_pixbuf -lgtk -lgdk -lgmodule -lglib -ldl -lXi
-lXext -lX11 -lm -lgnomecanvaspixbuf
../../executive-summary/evolution-services/.libs/ undefined reference to `db_create'
collect2: ld returned 1 exit status
make[3]: *** [evolution-executive-summary] Error 1
make[3]: Leaving directory
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/opt/evolution/evolution/executive-summary'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/opt/evolution/evolution'
make: *** [all-recursive-am] Error 2


On 03 Jun 2001 04:36:59 -0400, Ettore Perazzoli wrote:
I did an oaf-slay and killev and the wombat crash does not happen
anymore. However, all my contacts are gone, and I can't create new
contacts even when I start with a new addressbook.db.

  I had precisely this behavior before I did the changes I committed to
CVS a few minutes ago.  Now everything works fine for me.

  Please let me know if it still doesn't work for you even after the
anonymous CVS server has synced itself up.



evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]