Re: Notifications for build & release issues: gnome-control-center

On 10/21/06, Andreas Røsdal <andrearo pvv ntnu no> wrote:
On Sat, 21 Oct 2006, Elijah Newren wrote:
> On 10/21/06, Andreas Røsdal <andrearo pvv ntnu no> wrote:
>> Related to this discussion, I have a question:
>> Is it OK to depend upon the dependencies of the currently listed external
>> dependencies for GNOME 2.17.x?
The dependency I was thinking about is expat, which fontconfig depends
upon. If it's OK, I'll add it to the list, then.

Sorry for being slow to respond.  It looks like no one has any
problems with it (no one has screamed so far anyway); I've updated the
page with a direct link.  Quick question, though: do you really need
= 1.95.8?  I only have 1.95.7 on this particular system, but it's
always been good enough...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]