Re: Call to test CVS

Hi all,

Debajyoti Bera wrote:
Ahh... somehow my reply didnt go the list. The bug was a due to recent patch. I reverted it - that should fix the repeated indexing problem.
Stephan, could you sync with CVS and rety ?
I fetched the latest version from CVS this morning, compiled and installed
it. Beside that I upgraded to Mono-1.2.2, set up an extra Linux login as a
playground and put just a few files and directories in it.

I cleaned all indexes, logs, etc. and started from scratch with forced, quick
setenv BEAGLE_EXERCISE_THE_DOG 1; beagled --fg --debug

A bit strange, even with an empty index, beagle reports to remove files or
directories from the index before adding them again:
Debug: -file:///home/beagle/tests
Debug: +file:///home/beagle/tests

And, indeed, it stops indexing after a short while. Even when the final message
appears before it has finished:
Debug: Done crawling files!!!
Debug: -file:///home/beagle/tests/Miriquidi.Bike.Trails/saidenbach_files/Sbt_13.gif
Debug: -file:///home/beagle/tests/Miriquidi.Bike.Trails/saidenbach_files/Sbt_05.gif
Debug: +file:///home/beagle/tests/Miriquidi.Bike.Trails/saidenbach_files/Sbt_13.gif
Debug: +file:///home/beagle/tests/Miriquidi.Bike.Trails/saidenbach_files/Sbt_05.gif

When I start beagle-search now, no notification area pops up anymore. As

However: beagle-shutdown still doesn't work.
So I killed beagle with CTRL-C and started over with normal indexing:
unset BEAGLE_EXERCISE_THE_DOG ; beagled --fg --debug

When starting beagle-search immediately after launching beagle the notification area

After a while beagle stops indexing - nothing has changed in the meanwhile and no
file or directory has been touched - and reports:
Debug: Done crawling files!!!
But: the notification area in beagle-search does not disappear. Only a restart of
beagle-search makes it going away.

I have tried also to index the contents of an archive called "200302.html.tgz" but
it does not work as expected. Only when I unpack it, the html file inside is indexed
and I can access its contents via beagle-search.
Interesting: when I run beagle-extract-content over the archive the html file does
not appear in the file list.

HTH & kind regards,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]