Re: [Banshee-List] Compiling under windows

Ugh. I went into the menus you mentioned but didn't change anything. Now I get 214 errors...
αθεοι αεί, Joe

On Wed, Jan 5, 2011 at 2:11 AM, Matt Sturgeon [via Banshee Media Player] <[hidden email]> wrote:

I deleted my banshee directory, re-extracted the snapshot and then git
didn't want to completely pull, and asked me to either commit or
stash, so i ran "git stash" and then "git pull" (from banshee/) then
"cd bin" and again "git pull" then "cd .." to return to banshee/.

I then ran "git submodule update --init" to get the Hyena modual.

And then I opened "Banshee.sln" in MonoDevelop 2.4.

From MonoDevelop i checked Project > Active Configuration and Windows
was already selected.

I then went to Project > Solution Options > Build > Configuration and
found under Configuration Mappings that Windows was also selected
there. I went to Build > General and changed the output directory from
banshee/ to win/ (so i knew where to look for binaries). When I hit OK
it told me that a referance to "Mono.Data.Sqlite" had been ignored.

Tried building - failed. Messed with loads of configurations - failed.
For some reason Im suddenly getting over 100 errors, even though Im
doing the same thing as when I got 0 and 1 warning :/

On 5 January 2011 08:47, Joe Greef <[hidden email]> wrote:

> Oh, and your git command worked perfectly. Again, thank you.
> --
> View this message in context:

> Sent from the Banshee Media Player mailing list archive at
> _______________________________________________
> banshee-list mailing list
> [hidden email]
banshee-list mailing list
[hidden email]
View message @

To unsubscribe from Compiling under windows, click here.

View this message in context: Re: Compiling under windows
Sent from the Banshee Media Player mailing list archive at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]