Re: which pre-reqs for Balsa 2.2.5?

On 11/16/2004 03:58:36 PM, Pawel Salek wrote:
On 11/16/2004 07:53:01 PM, Jerry wrote:
eg ./configure
No package 'libgnomeprint-2.0' found

configure: error: Library requirements (
  libgnomeprint-2.0 >= 1.106.0
  libgnomeprintui-2.0 >= 1.106.0

libgnomeprint22-devel-2.8.0 etc

I have 2.2.5 successfully built now.

Some of the configure dependancy msgs appear slightly misleading and the (older?) Build Instructions at:

indicates: "gnome-print-devel (optional)"

So, I initially missed that.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]