Re: which GIME version pre-req for Balsa 2.2.5?

On 11/15/2004 10:43:53 PM, Jerry wrote:

[ I've checked the FAQ and list archives, no luck ]

I've started out using Balsa 2.0.16 from my SuSE distro, but it's
crashing a bit too often, so I'd like to build 2.2.5 from source.

I've overcome a few dep hurdles, but configure is now telling me that
I  need GIME > 2.1.9

There is one distributed with balsa-2.2.5 package. You can try recompiling balsa for your distribution with

rpmbuild --recompile balsa-2.2.5*src.rpm

You have to make sure you have following packages installed:
aspell-devel, libgnomeprint22-devel libgnomeprintui22-devel libesmtp- devel (the last one is optional but recommended) - have I missed something?


However, the GIME site seems to indicate that the latest Development

version is actually 2.1.6.  So, does this imply to meet the pre-req
that I need to pull down GIME from CVS?  Or is there something more
obvious that I've missed?

Thanks for any hints.



... Requested 'gmime-2.0 >= 2.1.9' but version of GMime is 2.0.14

configure: error: Library requirements (
gtk+-2.0 >= 2.0

gmime-2.0 >= 2.1.9

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]