Re: which GMIME version pre-req for Balsa 2.2.5?

On 11/16/2004 01:23:32 PM, Pawel Salek wrote:

There are at least two ways to solve it:

Thanks, I had been working on it just prior to your email.

I solved it by (1) - erasing the prior GMIME version.

Now it seems like I am down to the last two deps - two that you mentioned earlier:

eg ./configure
No package 'libgnomeprint-2.0' found

configure: error: Library requirements (
 libgnomeprint-2.0 >= 1.106.0
 libgnomeprintui-2.0 >= 1.106.0

However, it seems that my currently installed versions of these two are actually newer than what Balsa is looking for and should therefore satisfy the pre-reqs? Or must they be *-2.0 versions?


Any hints on the best way to solve this? (almost there)

Thanks again,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]