Re: [xml] problems with zlib 1.2.5?

On Mon, Nov 08, 2010 at 03:36:14AM +0000, higuita wrote:
      i even tried to compile without optimizations on both libs, but
same result. could this be a compiler (gcc 4.5.1) or a glibc bug (2.12.1)?

There are many things it could be theoretically.

The main question is:
Why does it fail for you, but not for thousands other users?

Something on your system is "different", and I wouldn't be surprised if 
it turns out to be something like a stale header or library under 
/usr/local .

      if i have time during the next few days, i will try to test 
a clean slackware64 install to check if its something bad with my

That sounds like a good thing to try.

      I'm also open to any other ideas and any test you may want.

thanks for the help.



       "Is there not promise of rain?" Ling Tan asked suddenly out
        of the darkness. There had been need of rain for many days.
       "Only a promise," Lao Er said.
                                       Pearl S. Buck - Dragon Seed

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]