Re: [ANNOUNCE] Sawfish 1.6.1 "Astral". : sawfish restart bugs, short report.

Christopher Roy Bratusek said:     (by the date of Thu, 21 Jan 2010 18:40:47 +0100)

> Am Thu, 21 Jan 2010 11:52:05 +0100
> schrieb Janek Kozicki <janek_listy wp pl>:
> > ./uglicon.jl:    :user-level expert
> Janek, Janek. Please read the NEWS carefully. :user-level is a
> deprecated flag for defcustoms since around 2002, now 7 years ago, it
> has been dropped from defcustom completely. simply remove
> the :user-level flags and you're done.

But I have done that already :-)

Janek Kozicki said:     (by the date of Wed, 20 Jan 2010 21:41:27 +0100)

> When I copied all those *.jl to ~/.sawfish/ I got an error message
> "trying to use expert which does not exist". So I removed all
> references to "expert" from uglicon.jl file, and then again I am
> getting just a beep. But no message. And merlin still doesn't load.

However, I have done it 2nd time now. And this time it works!

I suppose, it works now, because I have uninstalled the native debian
merlin package. And previously sawfish-client was loading the 'wrong' one.

thanks :)
Janek Kozicki                                                         |

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]