Re: [ANNOUNCE] Sawfish 1.6.1 "Astral". : sawfish restart bugs, short report.

Christopher Roy Bratusek said:     (by the date of Wed, 20 Jan 2010 21:55:05 +0100)

> I guess `expert' should be `export'

that is line:

./uglicon.jl:    :user-level expert

> What does happen when using the original one from

I used and still only
a beep, and nothing more. Not even a message complaining about
'expert' mode, even though those lines are inside the file uglicon.jl

That's my lisp ignorance.... how to debug this? Some hints?

Hm, perhaps it isn't able to find the file?

I've put all *.jl files from merlin-1.3-1.tgz into
~/.sawfish/lisp/merlin and I tried putting them in ~/.sawfish/lisp/ too.

Then in sawfish-client I tried following:

user> (require 'merlin.ugliness)
user> (require 'ugliness)
user> (require 'merlin)

none of them worked. Only a beep.

Janek Kozicki                                                         |

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]