Re: [orca-list] What is the state of audio recording on Lynnox using orca?

Behold, the voice of Jason White came out of the cloud and said:
If I run it from the command dialogue with Alt-F2, I can then access the menus and tool bars successfully. If 
I run it from a terminal and then switch to the Audacity window, menu navigation doesn't work

That would explain why it works so well for me. I don't run it from a terminal, only from the menu system, Applications -> Sound and Video -> Audacity. This is on MATE 1.26. I haven't tried it from GNOME in years, probably since back when GNOME was still 2.x.

Interestingly, I just tried running Audacity from a terminal just to see what would happen, and I have the menu navigation working, along with some really informative debugging output on my terminal, but then maybe not so informative, as when I ran it from the applications menu I got some kind of assertion failure, but Audacity still opened without any further issues. In all cases, I have everything working as expected, on an Arch system  as well as on a fresh Fedora 34 installation. I haven't tried on my Fedora install, but the flatpak version on Arch even speaks its menus and settings windows.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]