Re: [orca-list] sysadmin help

Hello Jim,

The result of the sudo command is:
 sudo -h | -K | -k | -L | -l | -V | -v
usage: sudo [-bEHPS] [-p prompt] [-u username|#uid] [VAR=value]
            {-i | -s | <command>}
usage: sudo -e [-S] [-p prompt] [-u username|#uid] file ...

After the command "% sudo synaptic" the result is "cannot find command" . I 
tried to translate from Dutch.
----- Original Message ----- 
From: "Jim Barbour" <jbar barcore com>
To: "Milton" <milton tomaatnet nl>
Cc: <Orca-list gnome org>
Sent: Wednesday, July 30, 2008 6:56 PM
Subject: Re: [orca-list] sysadmin help


Can you try running sudo from within a gnome-terminal and tell us what
the output of the sudo command is?

alt+f2: gnome-terminal
(inside the terminal)
% sudo symaptic
<what happens here>

Also, please know that you can use other tools like aptitude or
apt-get to manage packages.

Hope that helps,


On Wed, Jul 30, 2008 at 06:27:34PM +0200, Milton wrote:
Hello listers,
I'm new with Ubuntu/linux. The installation was a great success and right 
now I run Ubuntu 8.04.1 and Orca 2.23.6.
I need your help for getting sysadmin accessibility. I did the following: 
In /root I create a .orbitrc file and with the cat command I
see the 2 lines
and with the visudo command I add the line
Defaults env_keep+="GTK_MODULES"
With the chmod command the permission was set to 440
But still no access to e.g. sudo synaptic.
Did I miss something or do something wrong?
Thanks in advance.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]