[orca-list] problem with brltty and Open Solaris

Hi listers,

Next thursday i have to present Open Solaris with braille and speech to the Dutch departments.
From Sin Microsystems in the Netherlands i have reseived a Toshiba N5 with Open
Solaris 70b.
Orca is actevated, but i have no succes activating Brltty with my Tieman Braillvoyager.
The rest works fine.

What i have discovered is that the autotocking of the USB-device works defferntly with Open Solaris then Ubuntu. In Ubuntu i can plig-in the system and it restarts Brltty and displays the text on the display.

With Open Solaris i have tried to start Brltty with and without a SU Root with the only succes that the display gives the message No Screen.
A restart of Orca does not work.

Last week we (Peter Korn and I) have tried to connect a Alva 640to Open Solaris but ther still is trouble with the plug & Play in the operatingsystem.

For Brltty i have tried the following commands in the Gnome-Terminal:

brltty -bvo -xno -p usb: -A -n keyfile=none

I have not used the following parameters:

#braille-parameters Repeat_Init_Delay=120 # [milliseconds]
#braille-parameters Repeat_Inter_Delay=60 # [milliseconds]
#braille-parameters Dots_Repeat_Init_Delay=500 # [milliseconds]
#braille-parameters Dots_Repeat_Inter_Delay=60 # [milliseconds]

Since it is Open Solaris do i have to use the native USB-divece-command?
I use no dongle between serial and Usb.

killall brltty works and there appears a terminated on the display.
No lcuk with a restart of Orca and Alt-F2 does not work so i have to ask visual assistance of my wife the start the Run dialogbox and type Orca again or reboot the system.

To check the bindings of Python i have used the folloging command:

python -c "import brlapi"

Could someone help me to get braille to work on Open Solaris?

Thanks in advance.
Peter op 't Hof.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]