Re: intel pro wireless 3945ABG + Feisty Ubuntu + F7t4


Dan Williams <dcbw redhat com> writes:

> Is this with iwlwifi or the older 3945 ieee80211-based drivers?
> Dan

I just installed F7t4 on my new T60 and I'm seeing this problem,
too.  Using the iwlwifi and NM packages from an updated F7t4
system I cannot connect to my home (WEP-protected) 802.11 b/g
or 802.11a networks.  It just wont associate.

I haven't tried connecting directly from the ifconfig scripts
to see if that works or not.

In my dmesg log I see tons of:

  iwlwifi: TODO: Look into long/short preamble change handling.

I also see:

  wmaster0: Does not support passive scan, disabled

I haven't tried open networks or WPA (although I suppose I can open up
one of my networks to test it).

Any suggestions of things to do or test?

       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord MIT EDU                        PGP key available

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]