Re: questions

On 7/30/06, George Whitmore <george p whitmore gmail com> wrote:
I have the Intel IPW2200 very latest version, my computer is IBM Thinkpad
R51 laptop (about 2 years old). The second question you asked is "a new
wireless network, ONLY wep is available and no other options are listed. So;
if I cancel out at that point and re boot.... the correct WAP2 works.  At no
time in the process am I offered to set up a NEW WAP network...
 hope this helps you... When I first installed networkmanager the software
found everything and all I needed to do was pick WAP2 personal, PSK TKIP and
my 128 pass key. After I rebooted from that install I was asked to enter my
password and it JUST WORKED PERIOD... and is working now... It seems like a
case of a broken wire that works then doesn't work...


There will be a time in the near future where I will be reformatting my
system to remove WinXP for good, at that time I will be more careful in
installing network manager to document all the steps in the installation.
BUT, the dam thing worked so well I never thought to document my setup. Are
there any config files that I could send you to review, be aware I'm a new
be on this though.

The best thing you can do is run Network-Manager in Debug and post the output:

The IPW2200 is a very reliable card and I am running it under Dapper
with no issues (Though I am not running the Dapper packages anymore)
so this is certainly odd behavior.

So judging by what you told me something is causing network-manager or
your card to think it does not support WPA so it won't connect to your
WPA network.  If you can output the result of Network-Manager from the
link I posted above it will help narrow down the issue.

Also can you post the output of:
dmesg | grep ipw


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]