Re: and activation callbacks (patch)

Agreed that the old name wasn't great, but I'm not sure whether
get_data_from_path is sufficiently clear.  "data" is a pretty
amorphous thing (particularly since the array is called "data"),
whereas "row" is pretty specific as to what one is getting.  Maybe
"get_row_from_path" or the longer, clearer "get_data_row_from_path"?

But no objection if you prefer "get_data_from_path".

anyone else got an opinion on the subject? 

How about:




Bruce Alderson <mx warpedvisions org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]