Re: and activation callbacks (patch)

On Sat, 2004-03-27 at 17:08, Nathan Kurz wrote:
On Sat, Mar 27, 2004 at 01:17:37PM -0500, Ross McFarland wrote:
patch pretty much applied as is, the sub's name was changed to
get_data_from_path which (to me at least) seems to fit into the gtk+
naming scheme. other doc fix-ups went in as well. credit given in

Agreed that the old name wasn't great, but I'm not sure whether
get_data_from_path is sufficiently clear.  "data" is a pretty
amorphous thing (particularly since the array is called "data"),
whereas "row" is pretty specific as to what one is getting.  Maybe
"get_row_from_path" or the longer, clearer "get_data_row_from_path"?

But no objection if you prefer "get_data_from_path".

anyone else got an opinion on the subject? 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]