Re: [gtk-osx-users] Building on PPC fails

> Not surprising, I guess, since there's a note about newer Cups versions 

> being incompatible with older versions of OSX. The minimum Cups requirement is, 
> IIRC, 1.4.0. Try 1.4.8, the last release in that series.
> By following the "older releases" link on the Cups download page I 
> found a URL that won't choke jhbuild:
> Regards,
> John Ralls

I have tried 1.4.8 and 1.4.0 but both seem to require Leopard.  With 1.3.0 and a few tweaks I get cups compiled for Tiger.  But when trying to install it, it wants to put some files in /usr/lib (and some others in ~/gtk/inst), e.g.:

Installing in systemv...
install: /Users/steffen/gtk/inst/bin/lppasswd: chown/chgrp: Operation not permitted
Installing in test...
Installing in scripting/php...
Installing in /usr/lib/php/extensions/no-debug-non-zts-20060613
install: chmod 755 /usr/lib/php/extensions/no-debug-non-zts-20060613: Operation not permitted
install: /usr/lib/php/extensions/no-debug-non-zts-20060613/ Permission denied
make[1]: *** [install] Error 71
make: *** [install] Error 1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]