Re: Another gnumeric printing problem

On Thursday 09 June 2005 02:06 pm, Stephan Wehner wrote:
You're looking for lpq ?  

Tried that along with lpc and lprm.
Nothing stopped the printer printing garbage
until I deleted the files from  /var/spool/lpd/aps1
I thought there was a command to manipulate the
files in the print queue, but none of the commands
above worked that way for me.

I printed an older pdf file no problem, so the current print
problem seems to be in bk2.pdf which was generated
by the 'print to pdf file' command in gnumeric.
To reiterate, the entire gnumeric print dialog is buggy,
buggy, buggy. The rest of gnumeric is working well for me.
Unfortunately, I use a lot of hardcopy records every day on
my delivery route so the print problems are a serious impediment.

Also lprm might be useful for you for the next little while :)


On 6/9/05, Dave Feustel <dfeustel verizon net> wrote:
I generated a pdf file of a dead simple 1 page spreadsheet
(no formulas) using the gnumeric print command.
I examined the file using xpdf and the file looked ok.
When I attempted to print the file using the command
lpr -P aps1 <filename>,
I am getting page after page, each with 1 printed line of garbage.
I don't know where the problem lies, but this makes
my printer unusable. I used to have this problem when I
printed kde files before I installed aps1, but not since then
until now.

What command shows the names of files in the print queue?
(I've looked but just can't find it)
Dave Feustel

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]