Re: Get error on ./configure with OLE 0.2.4

On 22 May 2002, gbledsoe knology net wrote:

I installed libole2 0.2.4 from source.  The error message I get from
the gnumeric configure script is:

checking for libole2 >= 0.2.4 ... <FAIL> not found

What do you get if you run, at the command prompt,

libole2-config --version
libole2-config --cflags
libole2-config --libs

? If you get "command not found" the problem is likely that the
libole2 installation is messed up, or the directory in which
libole2-config is installed is not in your path.  If you get sensible
responses to these commands the problem is more mysterious.

Allin Cottrell.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]