Re: Errors while trying to get jhbuild

On lun, 2011-02-07 at 03:33 +0530, shirish शिरीष wrote:
> > What version of Debian are you using?
> Debian Squeeze - the one released today/yesterday but with some stuff
> from unstable and experimental mainly browsers Google Chromium 9.5.x
> and Iceweasel 4.b10
> > Anyone else on Debian,
> >
> > If you know what the package names need to be, let me know and I'd
> > happily prepare a patch for
> Now how do I figure that out? Please let me know and would do that.

Oops, sorry.  I forgot to hit reply all to reply to this list.

I'm on Debian Sid, and I have no troubles installing the packages.
Squeeze has stable (read: old :P) packages, and so your best bet would
be to upgrade to unstable (or maybe testing soon, but not yet: they are
pushing lots of packages there now).

Debian Stable may not be so great for development, even though it was
released less than 24 hours ago.

I can look through exactly the packages that you are having trouble with
and give the version numbers I have, but I am not sure if it is very
wise for you to install them.  In my experience, stable doesn't always
play well with sid/experimental packages.  It's hit-or-miss (or

I can email you offlist with the versions I have.


Humm and Strumm <>, a Free Software 3D
adventure game for both Windows and *NIX.

freeSoftwareHacker(); <>, a blog
about Free Software, music, and law.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]