Re: Errors while trying to get jhbuild

2011/2/6 shirish शिरीष <shirishag75 gmail com>:
> The following packages have unmet dependencies:
>  libreadline5-dev: Conflicts: libreadline-dev but 6.1-3 is installed.
>  libpixman-1-dev: Depends: libpixman-1-0 (= 0.16.4-1) but 0.21.4-2 is
> installed.
>  libnss3-dev: Depends: libnss3-1d (= 3.12.8-1) but 3.12.9-1 is installed.
>  libreadline6-dev: Conflicts: libreadline5-dev but 5.2-7 is to be installed.
>  libcairo2-dev: Depends: libcairo2 (= 1.8.10-6) but 1.10.2-1.1 is installed.


What version of Debian are you using?

Anyone else on Debian,

If you know what the package names need to be, let me know and I'd
happily prepare a patch for

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]