Re: Errors while trying to get jhbuild

In-line  :-

2011/2/7 Jason D. Clinton <me jasonclinton com>:
> 2011/2/6 shirish शिरीष <shirishag75 gmail com>:
>> The following packages have unmet dependencies:
>>  libreadline5-dev: Conflicts: libreadline-dev but 6.1-3 is installed.
>>  libpixman-1-dev: Depends: libpixman-1-0 (= 0.16.4-1) but 0.21.4-2 is
>> installed.
>>  libnss3-dev: Depends: libnss3-1d (= 3.12.8-1) but 3.12.9-1 is installed.
>>  libreadline6-dev: Conflicts: libreadline5-dev but 5.2-7 is to be installed.
>>  libcairo2-dev: Depends: libcairo2 (= 1.8.10-6) but 1.10.2-1.1 is installed.
> Shirish,

Hi Jason,

> What version of Debian are you using?

Debian Squeeze - the one released today/yesterday but with some stuff
from unstable and experimental mainly browsers Google Chromium 9.5.x
and Iceweasel 4.b10

> Anyone else on Debian,
> If you know what the package names need to be, let me know and I'd
> happily prepare a patch for

Now how do I figure that out? Please let me know and would do that.
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
065C 6D79 A68C E7EA 52B3  8D70 950D 53FB 729A 8B17

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]