Re: Beginner looking for an 'Howto'

Have you tried using pilot-xfer yet?  This should be simpler to get
going than gnome-pilot, and will rule out a bunch of other problems.

On Tue, 2005-03-22 at 15:47, Jerome Colin wrote:

> No, unfortunatly... I cannot access the pilot anymore. 

What error messages do you get?  Timeouts?  Permissions?

> Are there some 
> access rights to set ? I used :
>  >chmod 777 /dev/ttyUSB1
> but I don't imagine doing this each time I want to sync.

Indeed not!  if you are running udev, the usb device nodes may be
created automatically, in which case you probably need to edit a file
with a name like "/etc/udev/permissions.d/50-udev.permissions" to change

> I've also noticed that the pilot is disconnected automaticaly after a 
> certain period. Here is the log :

I'd guess the disconnection happens when your Zire gives up on the

> At this point, I cannot explain why it worked once. Maybe does it comes 
> from the way usb devices are managed on this computer...

Have you tried using pilot-xfer?

Have you tried killing off gpilotd and the applet, and restarting?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]