[gnome-db] Glib requirement


libgda currently requires Glib 2.8 in configure.in. Anyway, it won't
build on systems with glib <= 2.10 because it uses G_TYPE_GTYPE (in
gda-column.c) which was added with glib 2.10.

As maemo only has glib 2.8 it would be good if we could cut down the
requirement but I don't know who G_TYPE_GTYPE could be replaced in a
nice and type-safe way.


Attachment: signature.asc
Description: OpenPGP digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]