Re: error for gnome-mag

On Thu, Sep 19, 2002 at 04:30:31PM +1000, Rodd Clarkson wrote:
> Okay,  trying to run on gnome-mag I get:
> checking for remove... yes
> checking for shmat... yes
> checking for IceConnectionNumber in -lICE... yes
> checking for    libbonobo-2.0 >= 1.107.0        ORBit-2.0 >= 2.3.100   
> glib-2.0 >= 1.3.11      gtk+-2.0 >= 2.1.0       gdk-pixbuf-2.0 >= 2.1.0
>         gdk-pixbuf-xlib-2.0 >= 2.1.0... Requested 'gtk+-2.0 >= 2.1.0'
> but version of GTK+ is 2.0.6

Well, as the error message says: it wants gtk+ version 2.1.x and you
only have 2.0.x (the stable version).

There was some discussion about this on this list yesterday. See the
thread starting here

in the archives. Basically, if you are building gnome-mag from the head
of the CVS tree, you will need to build a lot of other stuff from CVS as


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]