Re: [Gimp-developer] Reporting bugs for 2.9.5?

On Wed, 2017-01-11 at 18:40 +0100, Thorsten Stettin wrote:
Dear Developers,

I'm going slightly mad.

Why do you need libpng >= 1.6.25, and lcms2 >= 2.7 in order to buildĀ 
Gimp 2.9.5 - commit 36ebe03770fd8b87102e95cd6c45b194a45a8ba3?

Probably for bug fixes.

The general rule is that we can depend on what is in debian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]