Re: [Gimp-developer] pygtk automake problem

On 08/04/2013 03:31 PM, Burnie West wrote:
On 08/04/2013 02:49 PM, Owen wrote:
This might sound stupid, but do you have pygtk, ie, what is in

${prefix}/lib/python2.7/site-packages (on my system it's called

2.10.4 is pretty old so if its there, the version number probably
isn't the problem.
I have /usr/lib64/pygtk/2.0, which is the April 01, 2011 pygtk2-2.24.0

But it is not in /usr/lib/python2.7/site-packages.
There's LOTS of stuff there, the only pyg is pygment.

I made a softlink in sitepackages back to pygtk; same result.
Then I recursively copied /usr/lib64/pygtk to /usr/lib/python2.7/site-packages; same result.
config.log explains pygtk-2.0.pc is missing --
"Perhaps you should add the directory containing `pygtk-2.0.pc'"

The statement is true.
However, no directory in my system contains that specific configuration file.
I have so far not figured out precisely how to create a configuration file.
Perhaps someone could show me an example?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]