Re: [Gimp-developer] pygtk automake problem

Line 204 of should look like this:
    1.8*) automake_progs="automake-1.8 automake-1.9 automake-1.10
automake-1.11" ;;
Add your version of automake to the end, like this:
    1.8*) automake_progs="automake-1.8 automake-1.9 automake-1.10
automake-1.11 automake-1.12" ;;

That should compile for you.

If you're not doing development, it might be better to grab the latest
tarball and just run configure on that, instead of running autogen.
Then your automake version won't matter.

On Sat, Aug 3, 2013 at 11:04 PM, Burnie West <west ieee org> wrote:
Hi -

I'm trying to build gimp with pygtk; got (AFAIK) all the current stuff.

But I'm hung up on the for pygtk.

I executed command
    ./ --prefix=$HOME && make -j4 && make install

System response:
$ ./ --prefix=$HOME && make -j4 && make install
checking for autoconf >= 2.53...
  testing autoconf2.50... not found.
  testing autoconf... found 2.69
checking for automake >= 1.8...
  testing automake-1.8... not found.
  testing automake-1.9... not found.
  testing automake-1.10... not found.
  testing automake-1.11... not found.
***Error***: You must have automake >= 1.8 installed
  to build PyGTK.  Download the appropriate package for
  from your distribution or get the source tarball at

I'm a bit reluctant to downrev automake for this --

My automake is -1.12.  What should I do?

  -- Burnie

gimp-developer-list mailing list
List address:    gimp-developer-list gnome org
List membership:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]